Adaptive 해야 하는지는 이해는 되는데…

그들이 말하는 Adaptive User Interfaces를 만들려면, 둘 중에 하나를 선택해야 한다.

iOS 8만 지원하거나, iOS 7과 iOS 8 버전 체크를 해서 코드를 나누거나.

(참 쉽죠?)